Powerful ٠ Easy to use ٠ Affordable
Join the Pack!

Contact Wolf

Contact Management Address Book Software for Windows

Free Trial
For Windows 7, Vista, XP (32 * 64 bit)
Only $29.95
 contact management software logo


How to Transfer Contact Wolf to a Different Computer


METHOD #1: - The easiest way

computer 1 = current computer running Contact Wolf
computer 2 = computer you are transferring Contact Wolf to

Step #1 - Make a Copy of the Current Database
1) Start Contact Wolf on computer #1 and select:
File->Backup Database
2) Select a folder on the removable media device (usb stick, etc) or external drive where you want to save a Copy of the database file CWdb240.mdb
3) Click OK to backup the database file to the selected location. (remember the file path)
Step #2 - Move the Database file to Computer #2
1) Using Windows Explorer Create a new folder on computer #2 named "Contact Wolf Database"

NOTE: Windows Explorer can be found on most Windows PC's by selecting
START->All programs -> Accessories->Windows Explorer
(Windows 8 users should click on the DESKTOP icon to enter classic windows mode first)

2) Paste the CWdb240.mdb file from the media device into the new folder
Step #3 - Install latest version of Contact Wolf
1) Download the latest version and install
Step #4 - Setup Contact Wolf to access the database that was transferred
1) Start Contact Wolf on computer #2 and select:
File->Change Database Location
2) Select the new FOLDER you created on computer #2 where you moved the database file CWdb240.mdb
3) Click OK to accept the change
4) Restart Contact Wolf
Only continue below to Method #2 if this procedure was unsuccessful



Install the latest version of Contact Wolf using the installation file.  It can be downloaded from our website from link:
Transferring the database is quite simple since all the data is contained in one file named
However, you may have more than one CWdb240.mdb data file on your SOURCE computer, so you need to transfer the correct one.
If you are transferring from an older version of Contact Wolf (before v2.42) you should find the CWdb240.mdb database file in the following location.

C:\Program Files\Contact Wolf\Data\CWdb240.mdb

(check the file date and see if it was updated recently from the last time it was accessed)

Version v2.43 and later stores the database CWdb240.mdb in the following location depending on your Operating System:

C:\Documents and Settings\UserName\Application Data\Lone Wolf Software\Contact Wolf\CWdb240.mdb

C:\Users\UserName\AppData\Roaming\Lone Wolf Software\Contact  Wolf\CWdb240.mdb

C:\Users\UserName\AppData\Roaming\Lone Wolf Software\Contact  Wolf\CWdb240.mdb

C:\Users\UserName\AppData\Roaming\Lone Wolf Software\Contact  Wolf\CWdb240.mdb


To Transfer the database to a different computer:

1) COPY and PASTE the CWdb240.mdb database file using Windows Explorer from the SOURCE computer into the location specified above for the Operating System you are using on the DESTINATION computer.
NOTE: Contact Wolf does not store linked documents or images in the database to reduce database size.
If you have records that have images or linked documents you will also need to transfer the images and Linked Documents folder to the computer you are transferring the software to.

NOTE:  If you prefer to have the Contact Wolf database in a different location on the Destination computer, please follow the instructions below.

To move the database to a different folder location and register it there:

1) Install the latest version from our website:

2) Using Windows Explorer Copy and Paste the CWdb240.mdb database file from the source location (see above) to the new folder location on the DESTINATION computer.

3) Follow the instructions below to reset the UserDSN (database registration) to point to the new folder location selected in step #2.




(Win 2k/XP users select START-> SETTINGS -> CONTROL PANEL ->Administrative Sources)

( VISTA 32 users select the "Classic" View in the left window pane)

( Vista 64 users select Additional Options->View 32 Bit Control Panel Items )

(Windows7 users start Windows Explorer to open the C:\Windows\SysWOW64 folder. Double click on the file named odbcad32.exe )

2) Double Click on the "ODBC Data Sources" icon

3) Under the "User DSN" tab click once on the "CWdb240" entry

to highlight it.

4) Click on the "CONFIGURE" button

5) Click on the "SELECT" button

6) In the Select Database window open the folder location where you moved the CWdb240.mdb database file. ( If the database was moved to a server, open the server folder location.)

If you have not moved the CWdb240.mdb data file, open the folder location as specified above depending on the OS being used.

-> The CWdb240.mdb file should then appear in the window to the left

7) Click once on the CWdb240.mdb item to select it and then click

on the OK button

8) Click on the OK button to close the window

9) Click on OK to close the final window


Questions or problems ?

Contact us at support@lonewolf-software.com



Lone Wolf Software Logo

Copyright 2011 Lone Wolf Software - www.lonewolf-software.com

HOME  |  Intro  |  Purchase  |  Download  |  Screen Shots  |  Reviews  |  FAQ


Contact Wolf  is licensed as Shareware and distributed as phone organizer software, name address management software, contact management software
Copyright 2011 Lone Wolf Software, All rights reserved.